GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

No IP address found

New Commentator

No IP address found

Hi,

 

I have switched from cable to fibre tv since 27th Dec 2018 and have encountered technical problems every single day since. The fibre tv shows "No IP address assigned" every time I on the fibre tv main switch. I called the hotline to troubleshoot and they solved the problem for the first 3 days. However on the fourth day it couldn't be resolved. Hence, they arranged for a technician to my place 2 days later and I wasn't informed that there was a service call charge of $40.66 which I have to bear. The technician claimed that the rj45 cable was faulty and changed it which I actually did on my own before he came but it didn't work for me but worked for him. The tv worked fine on that day the technician came but when I switched on the next day, the same problem persists again.

 

Meanwhile, the issue is still not resolved, pending for backend to call back within 24 hours. I'm not sure if I will still be charged every single time the technician comes until they resolve this problem. I couldn't watch it for many days especially when there are many programs on 31st Dec and 1st Jan.

 

Kindly advise.

 

Thanks.

1 REPLY 1
Community Manager

Re: No IP address found

Hi spear-mint

 

I am sorry to hear about this. If you're still experiencing issues as of now after rebooting all your devices, please drop me a PM with your registered name, Hub ID/email address and service address (including postal code and unit numbers) by clicking the words bracketed by the arrows here > via Private Message < for me to arrange for assistance.

 

You may wish to restart the Set-Top Box 10 minutes after you switch on the Optical Network Terminal (ONT). (Ignore this if you keep your ONT on all the time)

 

I sincerely apologize for the inconvenience caused.

 

- Jackson