StarHub Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Happy roam suddenly not working in South Korea?!

New Commentator

Happy roam suddenly not working in South Korea?!

I have been using the Happy roam for a while not, and worked succesfully in many countries, but not in South Korea it does not work anymore? There is no 3g or 4g symbol anymore and when I visit safari it says:" Could not activate mobile data network, you are not subscribed to a mobile date service."

 

I have already been to the apple store and telecom stores, but nobody seems to know how to fix this. Also did some research online and tried everything, but without any success. 

1 REPLY 1
Community Manager

Re: Happy roam suddenly not working in South Korea?!

Hi Lotjeclardij, the minimum balance for Happy Roam is $3 in main wallet. You may also check the APN settings:

APN can be set using Happy Prepaid App: Open app > Roaming Tab > APN Settings. Alternatively, you may set it manually by following the below instructions.

For iOS users:
Check that you have the Carrier setting StarHub 27.2 or above.
Go to Settings -> General -> About -> Carrier -> StarHub 27.2

If yes: 
Go to Settings -> Mobile Data Options -> Mobile Data Network -> Under Mobile Data, key in the following information
APN: shppd

If no: 
Access http://bit.do/shapn from the browser in your device and select 'Install Profile'. Select 'Install' to install the APN Profile.


For Android users:
Go to Settings-> Mobile networks-> Access Point Names-> Key in the following information

APN: shppd
Username & Password: <blank>