GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Deactivate outgoing call barring

SOLVED
Highlighted
Community Manager

Re: Deactivate outgoing call barring

Hi MikeX, do make sure that your APN is set as shppd and also please connect manually to the roaming operator. Thank you 


If my post answers your question, please click on the "Accept as Solution" button!
Esteemed Contributor

Re: Deactivate outgoing call barring

I am not sure if you have gone through the early posts, I have been asked to do these before. None of them worked!

 

Now I just checked APN and tried different operators again. Please see below.

 

APN: shppd (mobile data), shmms (MMS), shwap (personal hotspot)

Operator: manually selected: China Mobile and Unicom.

Still none of the above works!!

 

Please go through the previous posts and see what has been tried and done. This may help you rectify the problem. I hope I won't need to repeat them again and again whenever a new person takes it over.

 

 

Alumni (Retired)

Re: Deactivate outgoing call barring

Hi MikeX

 

I think I see the problem now. 

 

Direct Dial (such as +65 9123 4567) is not supported in China.

 

Do try dialing GlobalRoam *116* instead by using *116*<Country code><Area code><Phone number>#. Check out http://www.starhub.com/personal/mobile/mobile-phones-plans/value-added-services/roaming/prepaid-roam... for details.

 

- Amy

- Amy
Esteemed Contributor

Re: Deactivate outgoing call barring

Hi, Amy,

 

In my last reply message, I have requested that your staff read through the messages posted in the last two months to see what has been tried and done. Have you done that before you reply to me? If you look through those posts, I have been asked to try *116* several times. It didn't work and still doesn't work now. Please read all the past messages before your next reply.

 

Alumni (Retired)

Re: Deactivate outgoing call barring

To clarify, my checks this morning at 915AM for yesterday's showed that there was only 3 call errors roaming and this was caused by a timeout error by China Mobile. No such errors were found for Unicom.

 

Checking now again for today's logs, I can find only 1 error at 925AM and it is the same timeout error by the same provider again.

 

I will need you to try again and update us on the dates and time today by clicking the red words bracketed by the arrows here > via Private Message < so I can check on this for you. 

 

- Amy

- Amy
Esteemed Commentator
Solution

Re: Deactivate outgoing call barring

Mike, 

you have mentioned several times that dialing the prefix *116* does not work.  However, did you also remember to include # following the number to be dialed? You didn't mention the # in your replies but it is essential for this method to work.

 

I also struggled for months with this problem before realising that *116* number #  works for outgoing calls to any international number even though call barring shows as enabled (and cannot be disabled) in all countries other than Singapore. Hope this helps.

 

Regards,

Robin

View solution in original post

Esteemed Contributor

Re: Deactivate outgoing call barring

Hi, RobinW,

 

I just saw your posting. I cannot remember if I had included # in my previous trials. But it indeed works now by adding # in the end before dialing. If I dial without #, the operator says the call is barred. By adding #, the call went through. It works for calling back to Singapore, too.Thank you very much for help solving the problem!