StarHub Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Deactivate outgoing call barring

SOLVED
New Commentator

Deactivate outgoing call barring

Hello, 

 

I am in Hong Kong/China with a prepaid roaming SIM. I cannot make outgoing calls because I need to deactivate a call barring service. How do I do this?

1 ACCEPTED SOLUTION

Accepted Solutions
Esteemed Commentator
Solution

Re: Deactivate outgoing call barring

Mike, 

you have mentioned several times that dialing the prefix *116* does not work.  However, did you also remember to include # following the number to be dialed? You didn't mention the # in your replies but it is essential for this method to work.

 

I also struggled for months with this problem before realising that *116* number #  works for outgoing calls to any international number even though call barring shows as enabled (and cannot be disabled) in all countries other than Singapore. Hope this helps.

 

Regards,

Robin

36 REPLIES 36
Community Manager

Re: Deactivate outgoing call barring

Hi Rsdanam, please pm us with your full name and prepaid mobile number to check via https://bit.ly/2S5w5qq  



========================================
Some of my posts are unofficial and may contain personal opinions which may not represent the positions and opinions of StarHub

Has someone helped you?
Say thanks by liking the post.

Has your post been solved?
Let others know by marking the post using the "Accept as Solution" button.

Home is where the ♥ is
Esteemed Contributor

Re: Deactivate outgoing call barring

Hi, I have the same problem. Have you solve the problem?

Community Manager

Re: Deactivate outgoing call barring

Hi MikeX

 

I saw your PM and will assist you there shortly. 

 

- Jackson
Esteemed Contributor

Re: Deactivate outgoing call barring

Hi, Jackson,
This is the reply to your email as I cannot send it directly to you. I have tried several ways, but all failed. Please see below:
1. Switch off/on the phone
2. Use a different iphone with the SIM
3. Calling back Singapore using *116* (Got a SMS saying the call divert is enabled. In fact it is disabled)
4. Call using +country code-phone number (when called, the operator saying the phone is barred for making calls)

However, I can receive calls and SMS, and send SMS, just CANNOT make outgoing calls!

Community Manager

Re: Deactivate outgoing call barring

Hi MikeX

 

To PM us, you can do so by clicking the words bracketed by the arrows here > via Private Message <.

 

Kindly try the following, 

#330*Password# Send / Call

Default password is 1234.

 

Do let us know via PM if that helps. Thank you. 

 

- Jackson
Esteemed Contributor

Re: Deactivate outgoing call barring

I have tried that. It didn't help. Outgoing calls are still barred.

 

I also tried the followings as instructed.

1. Ensure that the phone carrier setting is StarHub 27.2 or above.
Go to Settings > General > About > Carrier > StarHub: 27.2
2. Settings > Mobile Data > Mobile Data Options > Mobile Data Network > APN: shppd

 

For (1), the starhub version is 35.0

For (2), please see the attached screenshot.

This didn't help either. Outgoing call is still unsuccessful. The receiving call, sms and sensing sms are fine.

IMG_0002.jpg

Highlighted
Community Manager

Re: Deactivate outgoing call barring

I have refreshed the network. Please restart handset and try again. Let us know how it goes. -Debbie



========================================
Some of my posts are unofficial and may contain personal opinions which may not represent the positions and opinions of StarHub

Has someone helped you?
Say thanks by liking the post.

Has your post been solved?
Let others know by marking the post using the "Accept as Solution" button.

Home is where the ♥ is
Esteemed Contributor

Re: Deactivate outgoing call barring

Just switched off and on the iphone. Tried to call both China and Singapore numbers. It's not working.

Community Manager

Re: Deactivate outgoing call barring

Hi Mike, able to let us have the dial sequence of the number which you're trying to call? Do also provide us a screenshot of the message showing that the outgoing calls are barred. - Simon