StarHub Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Senior Commentator

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Hi Starhub and all,

 

I’ve just arrived in Tokyo today (1st June) and I am facing the same issue. It looks like the problem is failure to enable 4G. The connection works ok (on slow 3G) if I disable 4G data.

 

Whenever I enable 4G, I get the same problem everyone else is having here. Phone tries to enable 4G and then the whole data connection drops. Phone then retry and then the same connect then drop cycle happens again.

 

Everyone having the issue, try disable 4G data on your phone (if available) and you might get a stable connection.

 

Starhub, could you please get in touch with me?

 

 

Trusted Commentator

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

This seemed to have temporarily solved the problem, I can connect to mobile data now but my phone still does not show which carrier I am connected to.
Senior Commentator

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

That’s good to hear.

 

Of course having 3G is not as good as 4G in terms of speed but I guess it’s a workaround until Starhub works this out.

Valued Contributor

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Thanks Damien. Stable 3G.
Better than nothing
Community Manager

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Dear all, if you require assistance on StarHub service, do send us a PM with your detalis, we'll check on it. - Simon 

Gho
Esteemed Contributor

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Kudos to Damien to give a workaround. 

 

But it that doesn’t mean problem solved as we are forced to downspeed and get substandard service which is not what we have paid for. 

Valued Contributor

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Gho is right. Where is the apology and restitution/compensation?

So there you have it Starhub. The problem is with your 4G partnership
contact with Japan operators

Not wallet balance, Operator issue, phone settings, restart phone, remove
sim cards, and all other recycled excuses you have been PM-ing us

The right thing to do would have been troubleshooting until you figured out
they problem. Instead you had your frustrated users troubleshoot it for
you. A real case of customer service faux Pas that I hope you really learn
from.

Senior Commentator

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Indeed that’s true. I’ve heard nothing from Starhub yet so far. Not even a
PM.
Gho
Esteemed Contributor

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

I got a PM yesterday saying that they saw that I have utilized data throughout the day, hence looks like issue been resolved. Guess some of you will get the same note too. 

 

If it isn’t for Damien’s workaround, my data would have been growing cobwebs. Just have to live with turtle speed connection for now and pray for Starhub to grow a conscience. 

Esteemed Commentator

Re: Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Wow, didn't know it was such a widespread issue. Thought it was only me.

 

 

So I've been in Osaka and using the happy roam data plan (WOW 4 for 4GB) since 16th May. It was working perfectly well until about 27th or 28th May.

 

Thats when it stopped working, dropped down to R for me on the bar (android) and nothing loaded.

 

 

So I've been PM-ing Starhub Support since then, and I've received a lot of different answers. One told me that it was because my phone was connecting to an Indonesian carrier (but it was fine before 27th May), and today I was told I had to top up $3 in order to for Happy Roam to work. (Again I repeat, my connection was working fine before the 27th with no money in my wallet/balance)

 

 

Glad to see I'm not alone