StarHub Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Roaming trouble in Japan

Highlighted
hrs
Esteemed Commentator

Roaming trouble in Japan

Since yesterday I have had a trouble about roaming connection in Japan while It worked with no problem.  A loop of disconnect->3G->disconnect occurs in my iPhone with Happy Prepaid SIM repeatedly, and quite unstable.  How do I fix this?

9 REPLIES 9
Community Manager

Re: Roaming trouble in Japan

Hi hrs, we will advise you to restart the mobile device to see if the issue still persist. Thank you - Jeremy 


If my post answers your question, please click on the "Accept as Solution" button!
hrs
Esteemed Commentator

Re: Roaming trouble in Japan


@Jere_Lim wrote:

Hi hrs, we will advise you to restart the mobile device to see if the issue still persist. Thank you - Jeremy 


I tried restarting my iPhone and then recovery from the backup several times.  This symptom persists even after that.  The APN configuration is the same as one when it worked.  The iPhone works with 3G but becomes "no signal" frequently, and no 4G signal now.  On-off-on of power, use of 4G, or use of mobile communication in the configuration menu did not work, either.

Community Manager

Re: Roaming trouble in Japan

Hi, please PM us your mobile number >> HERE << we’ll arrange for assistance. Thank you.


If my post answers your question, please click on the "Accept as Solution" button!
New Commentator

Re: Roaming trouble in Japan

Hi,


I've been using Happy Roam since March and have been in Tokyo until now with no problems connecting to 4G up until a few days ago when connection became very weak and I'm now only getting connected to 3G. Just 10 minutes ago my mobile phone had informed me that it is unable to connect to any network. This is highly frustrating as I will continue to be in Japan until August and have recently purchased a new package with a remaining balance of $25.77. 

 

Information I can provide as of now:

  • Card Balance: $25.77
  • Local & Roaming Data remaining: 2.42GB
  • Mobile Data APN: shppd
  • Network Selection: NTT DOCOMO
  • Have I tried restarting phone?: Yes. (Did not solve issue)
  • Have I tried inserting SIM card in another phone?: Yes. (Did not solve issue)
  • Have I tried reinserting SIM card?: Yes. (Did not solve issue)
  • Other users on DOCOMO network have working connection. I have checked with multiple Japanese phone users. 

There seems to be many users experiencing the same fault. Please advise. 

New Commentator

Re: Roaming trouble in Japan

I have the exact same issue. Basically 4G doesn’t work and to get consistent 3G data, I have to turn 4G off on my iPhone XS Max. 

 

It seems that the moment the 4G connects, it will immediately drop the whole network, then searches for a signal again.

 

Issue started happening on May 29, approximately 2pm Japan time (1pm Singapore time).

 

Sadly got this StarHub for the 4G data roaming, but only managed to get limited use for it. 

Community Manager

Re: Roaming trouble in Japan

Hi FroschQ, have received and replied to your PM. 

Community Manager

Re: Roaming trouble in Japan

Hi Kriver, is this for prepaid or postpaid? If prepaid, do ensure that you a minimum $3 main wallet balance to enjoy prepaid roaming service. 

 

For iOS users:
1. Ensure that the phone carrier setting is StarHub 27.2 or above.
Go to Settings > General > About > Carrier > StarHub: 27.2

2. Settings > Mobile Data > Mobile Data Options > Mobile Data Network > APN: shwap (for postpaid) / shppd for prepaid

 

For Andriod users:
1. Go to Settings > Mobile Networks > Access Point Names > APN: shwap or shppd Username & Password: (leave it blank)

 

If you require further assistance, do PM us with your details, https://bit.ly/2S5w5qq  



========================================
Some of my posts are unofficial and may contain personal opinions which may not represent the positions and opinions of StarHub

Has someone helped you?
Say thanks by liking the post.

Has your post been solved?
Let others know by marking the post using the "Accept as Solution" button.

Home is where the ♥ is
hrs
Esteemed Commentator

Re: Roaming trouble in Japan


@kriver wrote:

I have the exact same issue. Basically 4G doesn’t work and to get consistent 3G data, I have to turn 4G off on my iPhone XS Max. 

 

It seems that the moment the 4G connects, it will immediately drop the whole network, then searches for a signal again.

 

Issue started happening on May 29, approximately 2pm Japan time (1pm Singapore time).

 

Sadly got this StarHub for the 4G data roaming, but only managed to get limited use for it. 


For the record, my iPhone (5s and 7) with Happy Prepaid SIM went to 3G at some point on May 30 in Japan time.  I have used these two SIMs for a year and they worked fine with 4G.  This symptom still persists on June 4th while I could confirm 4G networks by NTT DOCOMO and Softbank work fine with both a native (non-roaming) SIM issued in Japan and another roaming SIM issued in Thailand.

 

Turning off 4G data seems the only solution to avoid the unstable connection at this moment.

Community Manager

Re: Roaming trouble in Japan

I've replied to your PM. You can restart the handset and try again. 



========================================
Some of my posts are unofficial and may contain personal opinions which may not represent the positions and opinions of StarHub

Has someone helped you?
Say thanks by liking the post.

Has your post been solved?
Let others know by marking the post using the "Accept as Solution" button.

Home is where the ♥ is