GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Enable hotspot

Esteemed Commentator

Enable hotspot

Hi, I'm travelling and currently in Australia. I'd like to enable the personal hotspot function on my iPad. Thanks!

14 REPLIES 14
Alumni (Retired)

Re: Enable hotspot

Hi fuwaibun

 

Are you using our prepaid or postpaid roaming services?

 

- Amy
Esteemed Commentator

Re: Enable hotspot

Hi,
I’m using prepaid. My phone # is [removed for privacy].

Alumni (Retired)

Re: Enable hotspot

Do follow the steps below depending on your service provider 

 

For Android users, you can turn on mobile hotspot straightaway.

For iOS users, please follow the below steps to set up before trying to turn on mobile hotspot.
Step 1: Make sure the iPhone is updated to iOS version 11.0 and above
Step 2: Go to Settings> Mobile Data> Mobile Data Options > Mobile Data Network> Under Pesonal Hotspot, update APN to shppd 

 

- Han

Esteemed Commentator

Re: Enable hotspot

Unfortunately that didn't work. that's why i asked here, along with many other fellow users (just by searching this forum)

doing so will only trigger a message asking me to contact the carrier to unlock the personal hotspot feature. and it's not feasible for me to call from overseas.
Esteemed Commentator

Re: Enable hotspot

Exact Message: 

To enable personal hotspot on this account, contact StarHub.IMG_20180522_2014298~01.jpg

 

Alumni (Retired)

Re: Enable hotspot

Does reinstalling the Prepaid APN using the Happy Prepaid App, restarting your handset or placing your SIM Card in another handset help resolve this issue?

 

If this doesn't help, please send me your full name, NRIC/FIN/Passport number and your Prepaid Number via Private Message and I'll be in touch.

 

- Amy
New Commentator

Re: Enable hotspot

Hi
I’m facing the same issue also. I’m using iPhone 7plus. It also pop up contact StarHub. Can anyone help?
Esteemed Commentator

Re: Enable hotspot

It's a common issue! But Starhub tried to ignore it!

It's been more than 1 month but the forum mod here only reply rubbish and refused to escalate the case!
Alumni (Retired)

Re: Enable hotspot

Good day Michelle_gsy

 

Are you a prepaid or postpaid subscriber?