GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

GT-s7275r cant connect with cisco 3925 modem

SOLVED
Highlighted
f1
Esteemed Commentator

GT-s7275r cant connect with cisco 3925 modem

can anyone help, using cisco dcp3925 modem ... phone samsung gt-s7275r

 

problem = phone cant connect to wifi from my home modem at all.. .. always get "authentication error occurred" when trying to connect to the modem wifi ... i used direct wifi phone/laptop doesnt recoginze each other... also used the MAC filter to permit gt-s7275r MAC address to use wifi network, also nothing happens ... also try assigning dhcp ip address also never work....

but gt-s7275r can access wireless@sg and when went to service ctr samsung and can access their secured wifi also... my other phone htc desire s can access home wifi only samsung phone cant... my laptop can access the wifi also..

 

i think as to do with the cisco modem.. any idea..

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
f1
Esteemed Commentator
Solution

Re: GT-s7275r cant connect with cisco 3925 modem

ok after posting that i chk online and found solution ready i had to change settings via http://community.linksys.com/t5/Cable-and-DSL/Samsung-GS-II-cannot-detect-Linksys-WAG160n-v2-Annex-A...

 

so thats that

View solution in original post

Everyone's Tags (2)
3 REPLIES 3
Hub Master

Re: GT-s7275r cant connect with cisco 3925 modem

What is your wireless settings and wireless encryption?
========================================
Home is where the ♥ is
f1
Esteemed Commentator
Solution

Re: GT-s7275r cant connect with cisco 3925 modem

ok after posting that i chk online and found solution ready i had to change settings via http://community.linksys.com/t5/Cable-and-DSL/Samsung-GS-II-cannot-detect-Linksys-WAG160n-v2-Annex-A...

 

so thats that

View solution in original post

Everyone's Tags (2)
Hub Master

Re: GT-s7275r cant connect with cisco 3925 modem

Great!
========================================
Home is where the ♥ is