GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Very Slow 1000Mbps Fibre Broadband

Highlighted
New Commentator

Very Slow 1000Mbps Fibre Broadband


Dear StarHub,

 

I have a 1000Mbps Fibre Broadband subscription from StarHub and it has been really slow these days.

To confirm, I had removed my router from fiber modem and connected directly to the computer and tested the internet speed on http://broadbandspeedtest.starhub.com/ and attached 3 screen shots of the results of three different tests.

As you can see in the test result, upload speed seems to have no issue while download speed is too slow to even show any values.

It's unfortunate that the 1633 hotline could only help me check that I have a stable Internet connection but not check my speed.

As 1633 hotline service crew suggested I am attaching three different Speed Test result using StarHub Speed Test Service and I hope to hear back from you with effective solutions.

 

Here's the steps I've done so far.

 

  1. Tested internet speed on https://www.speedtest.net and result is Download 3Mbps, Upload 900+Mbps.
  2. Power off both Fiber Modem and Router, removed plug, waited for 30 seconds.
  3. Power on the Fiber Modem, waited till PON light stable green, then power on the Router and waited till Internet light stable green.
  4. Repeated the Step 1. and got the same results.
  5. Power off both devices as the Step 2.
  6. Removed network (RJ45) cable from Router and plugged in to computer directly.
  7. Power on the Fiber Modem, waited till PON light stable green.
  8. Repeated the Step 1. and got the same results.
  9. Tested internet speed on http://broadbandspeedtest.starhub.com/ for three times and results are as attached.
  10. Tested internet speed on http://broadbandspeedtestinternational.starhub.com/ and result is Download Fail Mbps, Upload 100+Mbps.

 

Capture1.PNGCapture2.PNGCapture3.PNG

1 REPLY 1
Highlighted
Esteemed Commentator

Re: Very Slow 1000Mbps Fibre Broadband

no need to restart your router or ont since you getting ping 1ms. Its their outside server problem. they wont admit it they will simply act dont know ask their service guy to come down end up nothing is done. LPPL still the same.