GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Starhub's IPv6 DHCP not working

Highlighted
Senior Commentator

Starhub's IPv6 DHCP not working

Starting yesterday my router started logging icmpv6_send: no reply to icmp error. After further investigating it appeared no WAN IPv6 gateway address is assigned, an address that should be assigned by Starhub's IPv6 DHCP servers. IPv4 is working as expected. Anybody facing similar issues or how to check Starhub's network status?

5 REPLIES 5
Highlighted
Community Manager

Re: Starhub's IPv6 DHCP not working

Hi robvde, PM us with your details to assist you better, https://bit.ly/2S5w5qq  

 


========================================
Some of my posts are unofficial and may contain personal opinions which may not represent the positions and opinions of StarHub

Has someone helped you?
Say thanks by liking the post.

Has your post been solved?
Let others know by marking the post using the "Accept as Solution" button.

Home is where the ♥ is
Highlighted
Senior Commentator

Re: Starhub's IPv6 DHCP not working

Dear Starhub,

 

After 9 months same issue. No IPv6 address on my WAN port, no changes at my side. 

 

Anybody similar issues ? Starhub can you please verify ?

 

Highlighted
New Commentator

Re: Starhub's IPv6 DHCP not working

DId you enable ipv6 on your router? what brand/model are u using?
Highlighted
Senior Commentator

Re: Starhub's IPv6 DHCP not working

Hi,

 

Yes no changes at my side. I do have an Ubiquity EdgeRouter.  After a few days I restarted the modem and router again and got Ipv6 addresses.

Highlighted
Administrator

Re: Starhub's IPv6 DHCP not working

@robvde can you show us your config please? It's a non-supported device but we'll try to help if we can see your settings. 



Some of my posts are unofficial and may contain personal opinions which may not represent the positions and opinions of StarHub Smiley Happy