GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

No internet access

SOLVED
Highlighted
Honored Contributor

No internet access

Have been using Maxinfinity 100Mpbs fine for 1 week plus but suddenly yesterday cannot access internet.

Direct ONT since installation.

 

Called 1633, the staff can't detect any problems.

The staff went through with me the turn off then turn on ONT first then router routine, no go.

She asked for my router's MAC then did something, still no go.

She says she will investigate then told me to monitor and she'll call me again, till this morning the connection is still down.

 

No problems with the ONT and router, no weird LED light patterns.

TP-link router is mighty fine, I can access the router control panel which shows that the WAN is not connected.

I tried plugging my PC direct to ONT's port 1 but its not working as well.

 

Theres the yellow triangle exclaimation on the network icon at the system tray area on the taskbar.

 

Was alright yesterday morning and afternoon, it was till yesterday evening around 6pm that I discovered the problem.

 

Everyone's Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Honored Contributor
Solution

Re: No internet access

Ok, issue resolved yesterday morning.

Received a call telling me that the backend people fixed it and ask to off and on the ONT and the connection came back.

View solution in original post

5 REPLIES 5
Honored Contributor

Re: No internet access

Since direct connection to ONT is not working, why not u try another laptop/PC in order to confirm that it is not a problem with the current PC?

Honored Contributor

Re: No internet access

Hmm..

Good suggestion.

 

I'll try that later.

 

But currently all devices wired and wireless thats connected to the router can't go online as well.

The router gives them IP alright but doesn't go online.

The ethernet cable linking the ONT and router is from the new cable that came with the ONT.

Honored Contributor

Re: No internet access

Tried a direct to ONT connection with my laptop, no go.

Called 1633 again, got them to send down a technician as it seems like the engineers at the ISP side see no problem at their side. They say my line is clean and they can see my ONT is on.

Another day of downtime T^T
Honored Contributor

Re: No internet access

Short answer, its a backend problem and more time is needed to investigate and fix.

So no internet for the 5th day Smiley Sad

 

Details:

So the technician came and quickly found that the patch cord is not stable.

He changed to a new cord but still no go.

He swapped to a new ONT, did the configuration but no go.

Then he went on a series of phone calls.

It took near to 1 hour before he told me that it beyond him and its a backend problem.

 

Man, maybe I should have stayed with cable Smiley Sad

Hoping for a waiver for the days lost.

Honored Contributor
Solution

Re: No internet access

Ok, issue resolved yesterday morning.

Received a call telling me that the backend people fixed it and ask to off and on the ONT and the connection came back.

View solution in original post