StarHub Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Game apps not loading after recontract Homehub 1000MBPS IPV6

Highlighted
New Commentator

Game apps not loading after recontract Homehub 1000MBPS IPV6

After I recontract my HOMEHUB 1000 MBPS Fibre Broadband on IPV6, 

My game apps and youtube have issue loading when they try to connect to server on my home WIFI

even when I am in the room with the LINkSYS Router.

Its not just one app, many of the apps that i am using on my Andriod phone has issue. 

The issue is immediately resloved when i switch to 4G. 

Which is stupid because we can't use our OWN WIFI at home!

I didnt have this issue previously. It happened after the switch to IPV6.

 

Will changing the router( to another brand) solve the problem or it's something funny

going on in the backend?

Anyone have similar issues?

2 REPLIES 2
Fie
New Commentator

Re: Game apps not loading after recontract Homehub 1000MBPS IPV6

Same here, he was not able to connect to the internet in some apps.. sometimes it works and sometimes not.. i hope i have some ans to it.. i was unclear when not able to pick traces when she went
Community Manager

Re: Game apps not loading after recontract Homehub 1000MBPS IPV6

Hi Fie

 

Do try out some of the troubleshooting steps at www.starhub.com/personal/how-to/how-to-improve-your-home-fibre-broadband-wifi.html to see if this works for you. If this doesn't work, please contact our Technical team directly at 1633 when you’re at home so they can see how to best assist you. 

 

- Amy