GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

DVG-N5402SP

SOLVED
Highlighted
Esteemed Commentator

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed

@kon_sg thx its works now
Highlighted
Esteemed Commentator

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed

Hi   @kon_sg . I have the wifi working now. But the wired connection seems to have a problem. I couldn't load pages browsers (i tried 3 chrome internet explorer and firefox). So I ran a network diagnosis. Attached image is the result. Plz help thx.dns%20server%20not%20responding.jpg

Highlighted
Home Networking Expert

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed


@JasonDRevs wrote:

Hi   @kon_sg . I have the wifi working now. But the wired connection seems to have a problem. I couldn't load pages browsers (i tried 3 chrome internet explorer and firefox). So I ran a network diagnosis. Attached image is the result. Plz help thx.dns%20server%20not%20responding.jpg


I don't think it's your network problem, likely to be the same issue all of us is facing with the Network Reset issue. I couldn't even reply to you earlier since I can't get to this page!!!

 

But I believe something were done at Starhub end in the last few hours, everything seems to be back normal (finger crossed!!!!). Check again and let us know if you still have problem?

Highlighted
Esteemed Commentator

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed

@kon_sg alright. It seems fine now. Thx alot 

Highlighted
Honored Contributor

Voice of customer - dissatisfied with DVG-N5402SP WIFI speed

It has taken me all day to get onto the internet and I have recently signed a new contract for the 300 mps!  It's no better than the 100 mps I had before.

 

We have a better speed on our internet in Thailand and I thought Singapore was more technologically advanced - obviously not!

Highlighted
Esteemed Commentator

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed

It is ridiculous that my wifi connection is so bad yesterday that I almost cannot do anything except using Facebook! Sick of the typical checklist question from the so-called customer service officer. Can we collectively do something about it instead of suffering in silence ? Perhaps we should write a collective group letter to case as well as IDA to highlight the problem and seek a solution on a group basis. We should demand starhub to either provide reliable service that is able to meet our expectation or allow to terminate without penalty!!
Highlighted
Honored Contributor

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed

Yes, kon_sg, hv u noticed a change in your IP. Mine was starting wif 27 now changed to starting wif 101

Highlighted
Hub Master

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed

Hi all

Anyone still encountered any issue after 9pm last night?
========================================
Home is where the ♥ is
Highlighted
Home Networking Expert

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed


@HazMa wrote:

Yes, kon_sg, hv u noticed a change in your IP. Mine was starting wif 27 now changed to starting wif 101


The IP assigned by Starhub never changed since 1 week + ago... but when you visit ipv6 test site, it always detected a 27.XXXXXX IP address instead of the actual 101.XXXX IP

 

Which leads me to believe this 27.xxxx IP is the transparent proxy (or something similar), but instead of the multiple proxy server that we're used to, only one is working (?) hence the bottleneck on web surfing ONLY, and everyone complaining.

 

Speedtest result, latency, packet loss, etc.. all not affected during last week... certain apps (like Youtube etc) were also running normally, only web browsing fail totally!

Highlighted
Honored Commentator

Re: Voice of customer - dissatisfied with DVG-N5402SP WIFI speed

I am on 100mbps fibre plan. Was so pissed off with the provided dlink DVG-5402 router. I went ONT and use the ASUS NT-56. Wifi speed now at 40 to 60 mbps generally, at nite bad, at 20mbps. I stay Hougang. The 2.4ghz was ok, byt the 5ghz always disconnect. Brought my ASUS to service centre, and they tested no issues with both bandwidths. The service guy ask me if I use STARHUB....they know issue with STARHUB.

Its been about 4 months, now everyday I have to restart at least twice daily to reconnect my 2.4ghz. As for the 5ghz, forget about it.

ANYONE KNOW ANY REVIEW ON M1 OR REPUBLIC?