StarHub Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

DLink Router Dir 858L Issue

Highlighted
Senior Commentator

DLink Router Dir 858L Issue

Hi Community,

 

May I know anyone of you who was able to downgrade or reset the factory version of their Dlink Dir 858L from Starhub? Currently having an issue with the Wireless Repeater Option. Option was gone after updating the firmware to 1.12 (was playing with it Smiley Happy

 

Please see screenshots for reference. 

thank you in advance.

 

Capture111.JPGCapture11.JPG

Everyone's Tags (1)
4 REPLIES 4
Respected Contributor

Re: DLink Router Dir 858L Issue

To reset to factory, just use a tooth-pick and insert into the pinhole called "reset" at the bottom of the router. Just press and hold it for a while until the power light turns orange. After that, you can sign on to the router and the default SSID and password is shown at the bottom of the unit.

Hope this works out for you.

 

Edwin

Senior Commentator

Re: DLink Router Dir 858L Issue

Hi Ednevis,

 

Thanks for the prompt reply. Tried already but the firmware is still the same Currently at 1.12. I want to downgrade to 1.03 again which is the firmware out of the box. 

 

Any solution for me? 

 

Senior Commentator

Re: DLink Router Dir 858L Issue

Actually the main reason for downgrading is the Wifi Bridge options like (Extender, AP) are gone after I upgraded the firmware.
Grand Guru

Re: DLink Router Dir 858L Issue

Are you referring to DLink DIR-868L.

 

For your info.

 

Here are some of the links might interest you, but do read the Release Notes before installing firmware.

 

>> DLink for Starhub subscriber

 

>> DLink download  actually link from the above link.

 

For my both DLink 868L routers, received as new in May 2016

Hardware version:  A1      Firmware version:  1.065SHC

As the 1st 868L as main connect to ONT and is hardcode to pre-set the 2nd router as wireless repeater.

As i connect via LAN cable from laptop to the wireless repeater, there is no problem.

 

Notice the ending may refer for Starhub broadband users.

As Starhub is only work with DLink.