GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

[Consolidate] Trouble loading International Webpages using MaxInfinity

Highlighted
Honored Contributor

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

Hmm, I think the situation is improved at my side.

No infinte spinning spiners at xda and kotaku, the favicon shows up again after so many days.

Pages load now.

 

Hope it lasts.

 

Whatever it is I hope a reason will be posted.

Highlighted
Honored Contributor

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

Hi guys, i got the update from the cso. As suspected its the ip issue from starhub, the range of ip we have, is causing some sort of issue. So now i believe they refresh the ip or what for us, and those ppl who i highlighted to them yest, should have a normal connection now. 

 

But just a point to highlight, they confirm need a few days to implement a solution, so got chance 2moro we might have the same issue again. Well hope all of u have a good connection now

Highlighted
Honored Contributor

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

Problem seems resolved, will monitor for 1 day.

Highlighted
Honored Contributor

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

Problem seems resolved, will monitor for a day.

Highlighted
Honored Contributor

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity


@Impure wrote:

Hi guys, i got the update from the cso. As suspected its the ip issue from starhub, the range of ip we have, is causing some sort of issue. So now i believe they refresh the ip or what for us, and those ppl who i highlighted to them yest, should have a normal connection now. 

 

But just a point to highlight, they confirm need a few days to implement a solution, so got chance 2moro we might have the same issue again. Well hope all of u have a good connection now


Thanks for the update. How come no Starhub CSO come out to explain the problem?

Highlighted
Honored Contributor

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

Well the cso who have been following up with me is a very responsible guy, so i will get the update from him. As for all of us, lets cont monitor the situation until at least 11th. As u can see, they have maintenance again on the 10th. Seriously I just hope no stunts again

 

If any problem arise again, pls post the issue here so we can escalate it again. In the mean time, lets just monitor the connection and enjoy it (while it last) lol. Any update will keep u guys inform.

Highlighted
Hub Master

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

Hi there

Anyone still facing issues?
========================================
Home is where the ♥ is
Highlighted
Honored Commentator

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

Will check my Internet connection and reply (after I'm back from work).

However, yesterday evening onwards, my digital voice line (provisioned through the same fiber connection) stopped working - instead of the normal dial tone, I'm now getting a busy tone when from the telephone receiver, but Tel 1 and Tel 2 leds on the ONT are not lit up. Thankfully, the internet service was still working.

I tried switching off an on the ONT but the DV problem is still there.

I had called Starhub call center today morning to complain about this DV issue. They said they will get back, but couldn't commit any resolution timelines. I'm still waiting for them to get back.
Highlighted
Hub Master

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

Hi Mindex

If tonight you are still facing issues with your broadband and Digital Voice service, let me know.
========================================
Home is where the ♥ is
Highlighted
Honored Commentator

Re: [Consolidate] Trouble loading International Webpages using MaxInfinity

The problem with sites taking ages to load seems to be fixed, I will continue to monitor this.

 

My problem with the Digital Voice Connection still remains.

 

@KaiBoon I have PM'ed you my details