StarHub Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

EA7500 PPTP passthrough

New Commentator

EA7500 PPTP passthrough

Hi,

 

I have a VPN connection for work that works when conected to ONT or using LTE on my laptop.
However, when my ONT is connected to router to my laptop, it fails.

 

I have checked the PPTP passthrough and also do port 1723(for PPTP) port forwarding and even tried placing my laptop in the router DMZ.

It all fails.

I have called linksys and work on it thorugh on 1 over hours and they mention that they have to escalate.

 

Lookind at an forum online, i wonder if it is a known bug that is not resolved.

https://community.linksys.com/t5/Wireless-Routers/EA7500-Bug-Report-V1-1-3-178908/td-p/1121013/page/...

This mention that it is firmware 1, my is firmware 2 but i see no mention that the issue is resolved.

 

Am trying my luck here to see if anyone can give me options as i need this up urgently to work.

 

1 REPLY 1
Community Manager

Re: EA7500 PPTP passthrough

Quick check @ minghee - have you tried connecting your laptop to the ONT directly after a reboot of the ONT?

 

If this doesn't work, please reply with your full name, NRIC/FIN number, contact number and email for verification by clicking the words bracketed by the arrows here > via Private Message < so we can assist you. 

 

- Amy