GreenR Community|The Community Run by You
cancel
Showing results for 
Search instead for 
Did you mean: 

Working years suddenly have weird connection between Modem - Wireless Router - HELP !

Highlighted
New Commentator

Working years suddenly have weird connection between Modem - Wireless Router - HELP !

Hello,

 

Need to check if SH have done anything for the past few days.

 

Have this very weird problem with MaxOnline connection which never happens for years:

- 2 days ago (26 May)  suddenly my Wifi Router (D-600 D-Link) stop working. Laptop & PC still can get IP from the router however no internet connection.

- Connect to Router admin setting, DHCP IP and others still properly got from SH.

- If I  connect my modem directly to a laptop & PC it works fine.

 

So I thought it must be something wrong with the Router and tried to use back my old Linksys WIFI Router and it is still not working.

 

I have just bought a new WIFI Router and the same problem when I tried to configure, the new WIFI complaint now Internet connection to my current MODEM.

 

What is going wrong with my MODEM ?

 

Did SH implement a new setting to control/filter between MODEM & ROUTER for sharing internet connection ?

 

 

Regards,

 

Mr Wu

1 REPLY 1
Hub Master

Re: Working years suddenly have weird connection between Modem - Wireless Router - HELP !

Based on your description, there is no issue with your modem as you have mentioned that the internet connection works fine when you connect your laptop directly to it.

Have you tried connection the router to the modem and connect your laptop to the LAN port of your router?
When you are on wireless connection, you see an exclamation mark on the WiFi logo?
========================================
Home is where the ♥ is