Skip to main content

New Commentator

 • 

1 Message

Mon, Jun 20, 2016 7:00 AM

Happy roam not working g

My number is and I have activated the 7days 1GB happy roam plan but am unable to have access to mobile data. The roaming, data roaming is on but still nothing.

 

 

Edit: remove mobile number to protect customer privacy. 

Responses

Trusted Commentator

 • 

10 Messages

 • 

2 Points

2 years ago

Hi,

 

i am unable to make any outgoing calls in Bangkok, be it a local Thai number or overseas number (Singapore). it says that my line is suspended.

 

i have roaming activated and the APN settings are correct. i just bought a $30 bundle thinking that it would work but i feel rather cheated now that i cant even make any calls out.

 

Please help.

 

thank you.

JacksonTZG

Community Manager

 • 

602 Messages

2 years ago

Hi kristopher90,

 

I see your PM and will attend to you shortly. 

 

- Jackson

Senior Commentator

 • 

3 Messages

a year ago

Can someone plz help...? My number is [Removed due to personal particulars].

 

I bought the $32 internet SIM on 5Oct, data was working in Singapore. 

 

Reached Hong Kong late in the day and NO data. Recharged with $25 and data started working.

 

Reached San Francisco late night, data NOT working again, recharged for $16 still NOT working.

 

I tried restarting, APN is correct. Not working. I feel cheated by Starhub. 

New Commentator

 • 

1 Message

a year ago

Hi Debbie, 


Please help. My number is [Private Information Removed].. I topped up my SIM and bouoght the $30 plan, however last weekend when I was in JB I was not able to get any roaming data at all. In fact when I try to use local data, it doesn't work either. 

(Edit: I just tried to restart my phone and now there is H+ connection - very slow). I have set my APN to shppd. 


Please help as I am flying today at 11am.

Carla_P

Moderator

 • 

3.2K Messages

 • 

1.2K Points

a year ago

Hi @isaywatt, the network coverage in that area might be weak. I advise that you ensure your device’s data roaming setting is switched on. Also, you may set Network Selection in your device to “Automatic” or to manually connect to a network instead. If the issue still persists, please contact StarHub on Facebook or Twitter for further assistance. 

 

 

P.S I have also removed the contact number you posted here to protect your privacy. 

 

 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

Get Started

Get Started