Rsdanam's profile

New Commentator

 • 

1 Message

Fri, Jan 11, 2019 7:00 AM

Deactivate outgoing call barring

Hello, 

 

I am in Hong Kong/China with a prepaid roaming SIM. I cannot make outgoing calls because I need to deactivate a call barring service. How do I do this?

Responses

Accepted Solution

RobinW

Esteemed Commentator

 • 

6 Messages

2 y ago

Mike, 

you have mentioned several times that dialing the prefix *116* does not work.  However, did you also remember to include # following the number to be dialed? You didn't mention the # in your replies but it is essential for this method to work.

 

I also struggled for months with this problem before realising that *116* number #  works for outgoing calls to any international number even though call barring shows as enabled (and cannot be disabled) in all countries other than Singapore. Hope this helps.

 

Regards,

Robin

debbiefa

Community Manager

 • 

842 Messages

3 y ago

Hi Rsdanam, please pm us with your full name and prepaid mobile number to check via https://bit.ly/2S5w5qq  

MikeX

Trusted Contributor

 • 

21 Messages

3 y ago

Hi, I have the same problem. Have you solve the problem?

JacksonTZG

Community Manager

 • 

602 Messages

3 y ago

Hi MikeX

 

I saw your PM and will assist you there shortly. 

 

MikeX

Trusted Contributor

 • 

21 Messages

3 y ago

Hi, Jackson,
This is the reply to your email as I cannot send it directly to you. I have tried several ways, but all failed. Please see below:
1. Switch off/on the phone
2. Use a different iphone with the SIM
3. Calling back Singapore using *116* (Got a SMS saying the call divert is enabled. In fact it is disabled)
4. Call using +country code-phone number (when called, the operator saying the phone is barred for making calls)

However, I can receive calls and SMS, and send SMS, just CANNOT make outgoing calls!

JacksonTZG

Community Manager

 • 

602 Messages

3 y ago

Hi MikeX

 

To PM us, you can do so by clicking the words bracketed by the arrows here > via Private Message <.

 

Kindly try the following, 

#330*Password# Send / Call

Default password is 1234.

 

Do let us know via PM if that helps. Thank you. 

 

MikeX

Trusted Contributor

 • 

21 Messages

3 y ago

I have tried that. It didn't help. Outgoing calls are still barred.

 

I also tried the followings as instructed.

1. Ensure that the phone carrier setting is StarHub 27.2 or above.
Go to Settings > General > About > Carrier > StarHub: 27.2
2. Settings > Mobile Data > Mobile Data Options > Mobile Data Network > APN: shppd

 

For (1), the starhub version is 35.0

For (2), please see the attached screenshot.

This didn't help either. Outgoing call is still unsuccessful. The receiving call, sms and sensing sms are fine.

IMG_0002.jpg

debbiefa

Community Manager

 • 

842 Messages

3 y ago

I have refreshed the network. Please restart handset and try again. Let us know how it goes. -Debbie

MikeX

Trusted Contributor

 • 

21 Messages

3 y ago

Just switched off and on the iphone. Tried to call both China and Singapore numbers. It's not working.

simonN

Community Manager

 • 

880 Messages

3 y ago

Hi Mike, able to let us have the dial sequence of the number which you're trying to call? Do also provide us a screenshot of the message showing that the outgoing calls are barred. - Simon 

MikeX

Trusted Contributor

 • 

21 Messages

3 y ago

Hi, Simon,
Do you mean the numbers I called?
I called Apple Singapore: +6568351812. The audio message from the Service Provider says "你已停机“

When I called with *116*CountryCode-Phonenumber, there was a feedback SMS (see attached screenshot)

- Yong

debbiefa

Community Manager

 • 

842 Messages

3 y ago

Please try the following:

 

Calling internationally:

Dial *116*#

 

If the issue persist, do send us a screen shot of the error message to check.

MikeX

Trusted Contributor

 • 

21 Messages

3 y ago

I tried it again. *116* is not working. I got the same error message as I sent early.

MikeX

Trusted Contributor

 • 

21 Messages

3 y ago

I just checked Starhub prepaid global roaming page below,

 

http://www.starhub.com/personal/mobile/mobile-phones-plans/value-added-services/roaming/prepaid-roaming.html

 

It seems that prepaid doesn't support roaming in China, either through *116* or direct call, i.e..China is not on the list of supported countries. Please confirm.

debbiefa

Community Manager

 • 

842 Messages

3 y ago

China is part of our happy roam destination. 

Get Started

Get Started