Skip to main content
Gho

Trusted Contributor

 • 

22 Messages

Tue, May 28, 2019 7:00 AM

Data Roam in Tokyo - working initially and changed to 2G/3G with no data

Responses

Esteemed Commentator

 • 

6 Messages

a year ago

To me, it seems like (at least) the Starhub community managers and customer support staff don't really know whats happening either. Thats why we aren't getting a definite reply on how to fix it, and why I feel they're giving us dodgy answers.

 

 

Nonetheless, I think they're trying their best and replying very promptly. Kudos. but i hope there's a fix to this issue or whats the point of buying this prepaid card and then the data package ... 

 

Is anyone going to a physical shop when you're back in Singapore?

Spiculum

Valued Contributor

 • 

12 Messages

a year ago

To be fair, the fact that they are recycling answers in their PM that do
not work mean that they aren't trying hard enough.
Replying is not the same as solving problems.
Their job is to do both. The former without the latter amounts to nothing.
Starhub is better than this
Lyn L

Community Manager

 • 

643 Messages

a year ago

Our customer service officer is currently checking with our network team on this issue, and will contact you once there's update. Thank you.

Respected Commentator

 • 

4 Messages

a year ago

Can someone help as well? I cannot connect to 4G in Japan. This happened only recently when I was in Sendai last week and now I am in Hakodate, still the same thing. Should be more than 5 days?

 

Tried all the methods of

- restarting phones,

- changing the APN setting (shppd)

- installing the profile from the app

- ensuring there is credit ($38 available credit)

 

I do not think is the phone issue because it was working fine until last week. I did not change any settings when it was working till now having the 4G issue. The only way to use it is to disable the 4G and connect to the slower 3G. Please advise and help. If there is any possible way to escalate, please do so, because it really brings inconvenience when such things happen.

JacksonTZG

Community Manager

 • 

602 Messages

a year ago

Hi everyone,

 

Please try to connect to NTT DoCoMo manually to see if it helps. My sincerest apologies on the inconvenience caused.

 

 

Hi izinc, 

 

Please drop me a PM with your registered name, registered mobile number and Hub ID/email address by clicking the words bracketed by the arrows here > via Private Message < for me to arrange for assistance. Thank you.

 

- Jackson

Esteemed Commentator

 • 

6 Messages

a year ago

Tried it - still doesn't work :/

Respected Commentator

 • 

4 Messages

a year ago

Just an updated. My 4G is working now in Japan after PM them. Finger crossed that it will work well throughout my trip.

 

If you have similar issue, just contact them and be nice.... they are just the messenger trying to help. Will be good to at least first try to restart phone, check APN setting, ensure enough credit...etc etc. 

Gho

Trusted Contributor

 • 

22 Messages

a year ago

Finally it’s working. We have been generally nice I feel, honestly. 

 

4G services was honestly down for the past week. The hero who helped with the workaround was one of us users and not Starhub unfortunately. Can understand all our frustrations and angst in foreign land. 

 

 

Trusted Commentator

 • 

7 Messages

a year ago

Can confirm that I have had 4g connection today as well.

Valued Commentator

 • 

2 Messages

a year ago

Just an update, I'm in Fukuoka now, and have been using 3G data for the past 3 days. Not snappy, but at least I have a connection. 

 

Just switched back to 4G, and it seems to work properly on roaming on SOFTBANK. (NTT-DOCOMO was the one giving me problems in Hiroshima).

 

Hope it continues to work when I head back to Hiroshima. 

 

Customer service advice is generic, and could be helpful if you're totally lost. (They basically teach you how to set up your apn.) Don't think they know what's wrong with the connection. 

Spiculum

Valued Contributor

 • 

12 Messages

a year ago

Good to hear 4G is working again
Can confirm no settings were changed, no top-up was made?
Simply soaking, the fault was on the network alone? Starhub should come out
and admit this.
How about compensation now?
Amy_Law

Alumni (Retired)

 • 

3.3K Messages

a year ago

Hi bensimus

 

I've replied to your PM.

 

- Amy

Get Started

Get Started