fathia's profile

Esteemed Commentator

 • 

6 Messages

Fri, Nov 15, 2013 6:00 AM

data plans not working

Im currently using happy $128 and I topup my main balance yesterday to activate the maxmobile data plan 600mb. It also give me 10mb free which will expire in 3 days time. As for the 600mb, it will expire in a month time.

However after I activated it I cant use my mobile data at all. It does not show any signal on my hp. Im using samsung s3. Im quite worried about it and I hope it doesn't burn my money. I tried a lot of times to on and off my mobile data but it still doesn't work.

What should I do? In need of help! Please do reply me anyone! Thankyou!

With regards
Fathia

Responses

rsn

Home Networking Expert

 • 

1K Messages

8 y ago

Is this the first time you trying to use data? If yes check your APN settings.

Esteemed Commentator

 • 

6 Messages

8 y ago

in the afternoon I check the apn theres also starhub and its selected under starhub but then I check again just now there's only those 3 stated above. Now its currently under gee.
rsn

Home Networking Expert

 • 

1K Messages

8 y ago

You just add a new one. Change only the fields mentioned by the CSO in the post. See if it helps.

Esteemed Commentator

 • 

6 Messages

8 y ago

But it says that the mcc must be 3 digit.

Esteemed Commentator

 • 

6 Messages

8 y ago

I am able to use it already! Thankyou so much!
rsn

Home Networking Expert

 • 

1K Messages

8 y ago

Leave as default. 525

rsn

Home Networking Expert

 • 

1K Messages

8 y ago

Those field he left empty don't chnage.

 

APN: shppd

Username:star
Password: hub

Authentication Type: CHAP

 

Rest leave it.

Esteemed Commentator

 • 

6 Messages

8 y ago

All this while I topup with happy $128, I can use the free 10mb without any problems. How to check the APN setting?
rsn

Home Networking Expert

 • 

1K Messages

8 y ago

http://community.starhub.com/t5/Prepaid-Mobile/Cannot-connect-mobile-data/td-p/26066

 

Can you try the one given by the CSO in the above post?

rsn

Home Networking Expert

 • 

1K Messages

8 y ago

Go to Settings>Select more settings>Mobile networks. Make sure mobile data is enabled there.

If already enabled Select Access points names below. What is selected there? If you are able use data proviously most probably your access point name is correct.

Esteemed Commentator

 • 

6 Messages

8 y ago

Under the APN I have gee, starhub email and gee mms. Which one should I choose?
rsn

Home Networking Expert

 • 

1K Messages

8 y ago

No prob. Good night.

Get Started

Get Started