Skip to main content
F

Thu, Sep 3, 2020 12:30 AM

Personal Hotspot

I’ve been trying several times to key in “shppd” into my device Personal Hotspot APN but it doesn’t work. May I know is there any other way to solve this problem? Thanks

Responses

2 Messages

2 months ago

I’m using Giga plan

Carla_P

Moderator

 • 

2.1K Messages

 • 

395 Points

Hi @fyon0825, welcome to GreenR Community! I'd be happy to help you, however, I think you should contact the Customer Care Support Team of giga! to further assist you with your concern as the APN settings you're inputting is used for StarHub only. 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

Get Started

Get Started