thuhein99's profile

New Commentator

 • 

3 Messages

 • 

2 Points

Tue, Sep 24, 2019 9:00 AM

Mobile Data not working Frequently

Unfortunately I have been facing this frustrating issue. My mobile network is not working frequently. I am using Galaxy Note 8.  I have the data signal showing 4G but I can't get the connection/receiption at all.  I can't go to You Tube, my online apps (e.g. facebook, google, Android App..etc) and Facebook is not running updates. Sometime my friends say they can not reach me. and also noticed messanger or whatapps messages are not reaching on time. All just come back when I restarted the phone or put on airplane mode and turn back on.

I don't face any issues when my mobile is connect to wifi but once I disconnect wifi connection and connect to my mobile data i will face this issue.I have resetted and manually chose the APN, also factory resetted my phone, and already exchanged a new sim card from starhub. also I tried my sim card on different phone ,like iphone 7, galaxy J4 and noticed also happened on other phone.

                Reported to Starhub support several time, and each time they give me some reset things to try. and none of them worked. Even after restart the phone..the problem come back again after an hours or more.

          I am pretty sure its not my phone issue as I have another sim card from TPG and used it on same phone working without any issue.Moreover I do not experience such a problem overseas with my phone using sim cards from various countries.

        The only temp solution is to put your phone in flight mode while there was no data then turn back on.Then I can use my mobile data for about an hour or a little bit more. Can starhub able to do something about this issue. eg: delete and recreate my line or move to different newer switch and re-configure

 

 

Responses

Julaina

Community Manager

 • 

83 Messages

2 y ago

Hi thuhein99, thanks for contacting us. As this requires us to refer to your account details, we are unable to assist you here on StarHub Community. Please direct your query over to Facebook messenger  (http://m.me/starhub) or Twitter Direct Message (https://twitter.com/StarHubCares) so that we can log a case for you and respond to you there. Thank you!

Senior Commentator

 • 

3 Messages

2 y ago

Hi, I have the same problem too. Have they solve your issues?

Senior Commentator

 • 

3 Messages

2 y ago

Yes, Still the encounter the same issues.
Carla_P

Moderator

 • 

5.2K Messages

 • 

3K Points

2 y ago

Hi @Jovyleow, I'm sorry to hear about this. Have you tried to restart your phone, yet the issue still persists? 

Carla_P

Moderator

 • 

5.2K Messages

 • 

3K Points

2 y ago

How about if you insert your sim card in another device? Does the issue still persists? If yes, please reach out to my colleagues on either Facebook or Twitter for further assistance. Sorry, I can't access your account details here. 

 

Senior Commentator

 • 

3 Messages

1 y ago

Hi, how do I reach your colleagues on fb?
Carla_P

Moderator

 • 

5.2K Messages

 • 

3K Points

1 y ago

Hi @Jovyleow, you may send them a message on Facebook. Click here

 

zIp-dIsK

Hubbernauts

 • 

88 Messages

 • 

10 Points

1 y ago

Hi Jovy,

My suggestion is for you to look for a rubber and rub the gold chip portion of the sim card and try again. If you do not have it, maybe you can either try it on another phone. If it still fails, go to starhub customer service and do a sim card replacement.

2 Messages

 • 

2 Points

3 m ago

Hi , did u mamaged to solve this issue?

Me too have this problem 🤨

Carla_P

Moderator

 • 

5.2K Messages

 • 

3K Points

Hi @user_ee4c1b, I'm sorry to hear that you're encountering an issue with your mobile data connection. Have you tried to reboot your phone and insert your SIM card to another device to see if the issue persists?

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

1 Message

 • 

1 Point

2 m ago

I am using iPhone 12 and having the same issue. Any solution ? Thanks

Carla_P

Moderator

 • 

5.2K Messages

 • 

3K Points

Hi @user_94466d, I'm sorry to hear that you're having issues with your mobile network. Please ensure your phone has the correct APN settings. For postpaid it should be set to "shmms" and for prepaid, it's "shppd."

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

2 Messages

 • 

2 Points

2 m ago

Hi, try call starhub cs, there is another set of setting u can try set on yr phone APN setting.

Get Started

Get Started