Skip to main content
Cindyfelicia's profile
Cindyfelicia
Giver
First Step
Thread Starter

Respected Contributor

 • 

15 Messages

Tue, Dec 30, 2014 7:00 AM

What is going on with your Fibre broadband services?

I have been disconnected more times than I can count in a day and this has been happening since last week. Plus it has been really really sloooooooooooooooooow.

 

P.S. Please don't tell me to change my router again because that was what your technical helpdesk claimed was the issue the last time and I have the NEW DUAL BAND router now...

 

 

Responses

CSS

Honored Contributor

 • 

32 Messages

6 years ago

Nothing related to connection for info:
Collected Robinsons vouchers, which were issued in Jun 13 and expiring in Jun 15!!! Omg
CSS

Honored Contributor

 • 

32 Messages

6 years ago

Contacted D-Link. Replacement Dir-868L router would likely not be a new set...

SH,
Can we use v1.07 instead of v1.00 SHCb01 (For South East Asia Users) for D-Link dir868L?

https://sg.mydlink.com/download
KaiBoon

StarHub Prepaid

 • 

9K Messages

 • 

5 Points

6 years ago

@Authmn What is the bandwidth that you are getting? Have you tried doing any bandwidth tests?
========================================
Home is where the ♥ is
Authmn

Trusted Commentator

 • 

8 Messages

6 years ago

Hi kai boon, thats for the message.
this time round, i did my own testing instead. This was done for a few days

 

Issues happen around 10pm onwards to 1am (until i sleep at least)
1. Router and ONT restart, speeds seems to back to normal for around 5 to 10mins, then slow again
2. Change of Auto DNS to Google public Dns. For 2 days, this seems successful. Have not encounter slowness

3. Usage of VPN. Yes i did signup vpn. This is most successful, i get stable (though slower) connection.

 

Websites tested. Yahoo sg news/ Gmail/ Youtube/ China websites etc

 

I guess i have to use vpn to connect back to Singapore in order to fix this issue.

Authmn

Trusted Commentator

 • 

8 Messages

6 years ago

subscribed to 200mbps.
Usual on wifi is around 170 to 180mbps.
After vpn around 70mbps to 100mbps
without vpn and when the problem occurs, its should 10 to 20mbps. though i also experience spikes

I am thinking, if VPN is working, then there should be nothing to do with the SH network.
it could be some invisible proxy/ dns/ or even connection to the websites that i am using thats having problem.

Get Started

Get Started