verozo's profile

Valued Commentator

 • 

2 Messages

Sat, Oct 12, 2013 12:00 AM

Nintendo 3DS XL problem with establishing a stable connection.

I can surf the net on my computer just fine, I can even connect to the wifi using my phone and other laptops. However, my 3DS XL can't really connect to it. Weird thing is, the internet browser in the console works fine, but thats the only thing that works.

Responses

Valued Commentator

 • 

2 Messages

6 y ago

Seems like it's intermittent. During Pokemon ORAS release period, I could play, so about 23rd Nov onwards I was able to. Haven't tried connecting since Jan though. But yea, I'm considering switching ISP since my contract is expiring soon so I won't have to deal with the connection issues for future games lol.

Honored Commentator

 • 

10 Messages

6 y ago

Hey guys I managed to find a temporary fix to this problem by using a free proxy service and entering it on the 3ds Internet settings. Here's to hoping it pinpoints what is actually wrong with starhubs connection and find a perm solution. Cheers
BlackWaltz

Senior Contributor

 • 

13 Messages

6 y ago

Hi all,

 

I'm using Starhub Fibre 200 plan, and using the 868L router. I have no issues with Internet connectivity on my 3DS XL (Black). I have Pokemon X&Y, ORAS and MH4U. All games and eshop are fine when connecting to the net.

 

I'm not sure if it's your console setting or something else. Just my 2-cents.

Honored Commentator

 • 

10 Messages

6 y ago

Could we get an official response and support from starhub reguarding this issue? Connection works through a US proxy so im pretty sure the problem is on starhub's side. Seems like only certain places are affected though.

Honored Commentator

 • 

10 Messages

6 y ago

I'll post here everyday till I get a reply.

Senior Commentator

 • 

3 Messages

6 y ago

Just to share,  somehow I was able to fix 003-2101 issue after removing the SafeSurf VAS entirely from My Account. It took about 1 or 2 days to take effect.

 

I am using DLink router, previous used WPA2 causes the same problem (somehow Dlink WPA2 doesn't work properly), so I change to WEP and everything working fine now.

 

Get Started

Get Started