Skip to main content
kon_sg

Home Networking Expert

 • 

804 Messages

Tue, Mar 19, 2019 7:00 AM

Maxinfinity Fibre - High Ping & Low Speed during peak period

Anyone having issue with high ping and slower internet speed during peak hours - between 8pm to midnight?

 

Start noticing the problem first week of March, Samknows box registering similar result (dropping to as low as <100Mbps) - am on 1Gbps plan. Test from 2am onwards return to normal (high 800Mbps download speed & <3ms ping)

 

Coincidentally, public IP was moved to 101.xxx.xxx.xxx range when problem started (could be a coincidence though)... The high ping seems to start from Starhub gateway? Contacted starhub, was told still investigating...

 

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 101.127.244.1 - 0 | 881 | 881 | 66 | 113 | 175 | 109 |
| an-ts-br05.starhub.net.sg - 0 | 880 | 880 | 65 | 112 | 179 | 116 |
| 183.90.44.177 - 0 | 881 | 881 | 64 | 118 | 319 | 106 |
| s6-0-1-3-r10.cyberway.com.sg - 0 | 881 | 881 | 63 | 111 | 171 | 106 |

P/S: test result are all done on Gbps lan, so definitely not wifi issue, and EVERY device in the household producing similar result (so wifi device will get even worst result)

Responses

Amy_Law

Alumni (Retired)

 • 

3.3K Messages

a year ago

Hi kon_sg

 

Let us know here > via Private Message < if you need updates on your technical request. 

 

- Amy
kon_sg

Home Networking Expert

 • 

804 Messages

a year ago

Seems like I'm the only one with problem Smiley Sad
simonN

Community Manager

 • 

880 Messages

a year ago

Hey Kon, our customer service team had received your email. Our technical helpdesk team will get in touch with you for assistance. - Simon 

itzALTA

Honored Commentator

 • 

10 Messages

a year ago

Actually im having the same issue at OP.
Just switched to the 1 Gbps fibre plan, and wired ethernet connection mind you. 
I do alot of gaming during my free time and these pings are really unacceptable. 

 

Capture.JPG

JacksonTZG

Community Manager

 • 

602 Messages

a year ago

Hi itzALTA

 

If you're still experiencing issues as of now after rebooting all your devices, please drop me a PM with your registered name, registered mobile number, Hub ID/email address and service address (including postal code and unit numbers) by clicking the words bracketed by the arrows here > via Private Message < for me to arrange for assistance. Thank you.

 

- Jackson
ajw

Esteemed Contributor

 • 

20 Messages

a year ago

I got the same issue as OP too, always happen between 9pm to 12amedited starhub screenshot.PNG

debbiefa

Community Manager

 • 

842 Messages

a year ago

Hi Ajw, does the issue persist after restarting the equipment? PM us with your details to check, https://bit.ly/2S5w5qq  



========================================
Some of my posts are unofficial and may contain personal opinions which may not represent the positions and opinions of StarHub

Has someone helped you?
Say thanks by liking the post.

Has your post been solved?
Let others know by marking the post using the "Accept as Solution" button.

Home is where the ♥ is
itzALTA

Honored Commentator

 • 

10 Messages

a year ago

Still haven't receive any calls from starhub to solve this issue. 

 

 

 

1gbps fibre plan. Wired connection. 

Use different Cat5, Cat5e, Cat6 cables. 

Powered on and off routers etc for extended periods of time.

No difference whatsoever. 

 

Capture.JPG

itzALTA

Honored Commentator

 • 

10 Messages

a year ago

Yeah, tech came over on the 27/03 during the day time. Was at work so wasn't there to monitor. Apparently "fixed" it.
But nope, same issue at night.
sandtang

Senior Contributor

 • 

13 Messages

a year ago

Oh no.....

 

ok time to shop around...

sandtang

Senior Contributor

 • 

13 Messages

a year ago

Mine is worse, also happens around 9pm-12mn. I have 1Gbps subscription and very upset now.

Called hotline and they'll be sending tech to check. I'm not hopeful any problem will be uncovered at my end as everything is fine (LAN: ping <10, 900+mbps) during day time. Which means it is a peak hour issue. Keeping my fingers crossed this unacceptable issue can be resolved soon.

 

Speed is even worse using the new Linksys ea8100 router, so I've switched back to older dlink 868.

 

 

LAN connection:

 

LAN connectionLAN connection

 

 

 

5Ghz wifi connection:5Ghz wifi connection5Ghz wifi connection

kon_sg

Home Networking Expert

 • 

804 Messages

a year ago

Yes... contract ending.. after with Starhub for donkey years, i'm finally forced out by them...

This peak hour issue has persist for over a month with no resolution in sight.

Happy to hear I'm not the only one...

 

Bye bye Starhub Fibre & TV Smiley Happy

kon_sg

Home Networking Expert

 • 

804 Messages

a year ago

super consistent result!

 

ahsam.png

sandtang

Senior Contributor

 • 

13 Messages

a year ago

prior to stumbling into this forum I was trouble-shooting like crazy. Now we know the problem lies with starhub... and it's been happening for a while... really bad.

 

BTW, the starhub feedback webpage does not work. After filling in the online form, clicking Submit does nothing.... 

itzALTA

Honored Commentator

 • 

10 Messages

a year ago

Best part I just recontracted.. ☹️

Did using another router help? Or is the difference marginal? 

Get Started

Get Started