kon_sg's profile

Home Networking Expert

 • 

804 Messages

Wed, Jun 6, 2018 6:00 AM

IPv6 service down again?

Hougang/Sengkang area... Smiley Sad

 

To be more specific, it got disconnected today at around 7pm (according to monitor log). Even IPv4 seems to be disconnected for 3mins (no one was home at that time), when connection came back online IPv6 went dead.

 

When router was rebooted, it was immediately assigned a new IP address range beginning with 222.x, then change again to 27.x.

 

When IPv6 was last working, it was on IP range 58.x

Responses

Priya_R

Alumni (Retired)

 • 

1.3K Messages

3 y ago

Hi @Rebeccakoh

 

Does restarting your modem/ONT and router help refresh the signal at all? 

Valued Commentator

 • 

2 Messages

3 y ago

Same.. everything went off about 10 the wifi logo is there but internet doesn’t seems to work

Amy_Law

Alumni (Retired)

 • 

3.3K Messages

3 y ago

Hi Kon

 

Have you tried a direct connection with your laptop/computer after restarting your modem/ONT and router separately to refresh network connection?

 

Please send me your full name, NRIC/FIN number, contact number and email via Private Message and I'll arrange for follow up.

 

Priya_R

Alumni (Retired)

 • 

1.3K Messages

3 y ago

Can you provide me your full name, NRIC, contact number and email address via Private Message so that I can assist you better? 

kon_sg

Home Networking Expert

 • 

804 Messages

3 y ago

All my computer/devices are always connected via LAN cable to the router/switch if it has an Ethernet port, no exception. Only wireless device use WIFI.

 

Troubleshooting step:

  • Restarted computer
    • Yes
  • Restarted router and ONT
    • Yes, tried N time
  • Resetted router
    • Yes
  • Change IPv6 settings to Link-Local, reboot router, change back to DHCPv6, reboot router
    • Yes
  • DIrectly connecting computer to ONT and reboot both computer & ONT
    • Yes

Please help, and seriously, after I PM you my contact. DO NOT ask me to do all the above again as I notice the first respond is always, please reboot this or that... If it can be solve by rebooting, I won't be here

Valued Commentator

 • 

2 Messages

3 y ago

Yes I did. But it still not working yet Smiley Sad

Senior Commentator

 • 

3 Messages

3 y ago

i too can confirm that the ipv6 assignment is down again, so it's obvious not related to user setup problem

 

kon_sg

Home Networking Expert

 • 

804 Messages

3 y ago

 

hi, do let us know if you are facing slow speed issue or intermittent disconnection issues 

 

I don't know why I can't PM anymore.. lol

 

@Amy_Law it's IPv6 totally not working!

kon_sg

Home Networking Expert

 • 

804 Messages

3 y ago

Call 1633 - talk until i lose my cool.

> Sir your internet is working, for IPv6 to work, your device must support it.
> Sir, for IPv6 to work, you must disconnect IPv4
> Sir, your connection is working, and your IP address is 182.xx.xx.xx

As usual, no matter what I do, they just doesn't want to escalate the issue...
kon_sg

Home Networking Expert

 • 

804 Messages

3 y ago

Saturday evening, Starhub call me back and inform that they have escalated to their network team (finally!)

Call me again on Sunday to update that they still need more time to investigate - which is perfectly fine with me since I know someone is looking into it! Smiley Happy

Called me again on Monday evening that issue is fixed, need to power cycle ONT & Router, which I did, and voila, IPv6 is back!

Hopefully, I don't have to call them again, but if I do, i think I will have to go through a tough time explaining to them again Smiley Sad
kon_sg

Home Networking Expert

 • 

804 Messages

3 y ago

Interesting... starhub call again to check on connection status. And it’s still working fine

 

but the million dollar question is starhub still tell me nothing wrong on their side. But when they ask me to reboot 2 days ago it work immediately. And the manager said the network team “fixed it”. So what exactly they fix? Why the cs still know nothing about it?

Priya_R

Alumni (Retired)

 • 

1.3K Messages

3 y ago

Hi kon_sg

 
That should be really so frustrating. Let me get this sorted out for you. Can you provide me your full name, NRIC,contact number and email address via Private Message so that I can assist you better?
 
 
 
 
 
 
kon_sg

Home Networking Expert

 • 

804 Messages

3 y ago


@Priya_R wrote:

Hi kon_sg

 
That should be really so frustrating. Let me get this sorted out for you. Can you provide me your full name, NRIC,contact number and email address via Private Message so that I can assist you better?
 
 
 
 
 
 

Yes it is, so please don't add to the frustration

lonewolfsg

Respected Advocate

 • 

192 Messages

3 y ago

It's interesting that I'm staying in the same area as kon_sg but I'm still experiencing issues. 

 

I really have no idea what the issues could be but tried to test for IPv6 via https://test-ipv6.com/ and got the following result.

 

2016-06-14 IPv6 Test02.jpg2016-06-14 IPv6 Test01.jpg

So it seems I'm still having issues with IPv6. 

Get Started

Get Started