Skip to main content
Tomaz

Respected Advisor

 • 

61 Messages

Tue, May 22, 2018 10:00 PM

iPv6 on Fibre Broadband is not working!

Dear Starhub,

 

Please check iPv6 on Fibre Broadband. It is not working now!

I have restart my ONT & Router, It is still not working.

Kindly check on your end! 

Responses

Senior Commentator

 • 

3 Messages

2 years ago

bump for attention, facing the same issue as well

Priya_R

Alumni (Retired)

 • 

1.3K Messages

2 years ago

Hi @Tomaz

 

Are you still facing this issue? If so, please provide me your full name, NRIC/FIN number, contact number and email address via Private Message and we'll keep in touch. 

kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

same problem here, problem seems to have started between 23-24 May
Tomaz

Respected Advisor

 • 

61 Messages

2 years ago

Dear Starhub,

 

I have already PM you and replied with my details, 3 days has passed, still no response from your side!

What is going on? Are you taking this issue seriously?

 

Very disappointing with your slow.... response!

kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

Time Message

Sun May 27 18:21:09 2018dhcp6_ctl_authinit: failed to open /var/etc/dhcp6cctlkey: No such file or directory

 

seeing this error - not sure if it's significant

 

Using Dlink 868L

kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

so far i've tried

 

1.) Rebooting router

2.) Reset router to factory default

3.) Reloaded firmware 1.21SHC

 

and ipv6 still not working... one thing is clear, router is not receiving WAN IP from Starhub side, if it's router config issue, usually will still see the IP & DNS address

eric3743

Grand Guru

 • 

4.4K Messages

2 years ago

Hi  kon_sg,

 

So far i do not have such problem as my ipv6 still available.

The ipv6 connection type is Local Connectivity Only and the Address is  /64

As i am also using DIR-868L but on firmware 1.09SHC.

And my IP remain the same since.

 

Maybe you could request for new IP to see if it resolved the this issue or not.

Since i do not have problem on using the same router model.

 

Notice this started during the last breakdown on fibre broadband as there were some complained.

Although some able to resolve this but other did noted that this happened again recently.

 

For your info.

 

 

Regards,

Eric.

kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

Good for you, so when starhub gonna fix ours?
kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

Your joke is not funny. Link local = ipv6 disable. Pray tell how it is working if your settings = disable?
kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

Good for you then. But that doesn’t have anything with our service down

eric3743

Grand Guru

 • 

4.4K Messages

2 years ago

Did a run a setup wizard for IPv6.

 

Result & Test;

 

IPv6_Auto1.JPGIPv6_Test.1.JPG

 

 

kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

Update:

 

Call starhub this morning,

 

1.) "Technical customer care" person: "Which one is not working, 2.4Ghz or 5.0Ghz" - at which point i had to be very firm that we are talking different thing here. Which he then admitted he is not technical enough to handle either "IPv6" or WAN problem and there is no other people in Starhub that could help (I asked specifically for him to escalate to his technical team, but he insisted there is no such thing!). He redirected me to Dlink folks

 

2.) Call Dlink - did a legit test with them, direct Modem to Laptop, and voila, still no IPv6, so he send me back to Starhub - which I agree & understand

 

3.) Call Starhub again, did a few more test including resetting my connection from their end (good progress #1) but still no IPv6.Such random shock I hear - "our tech don't troubleshoot IPv6 problem". But eventually he agree to escalate the issue to their network engineering team and I should get a call back within 24 hours...

 

At least some progress...

 

Hopefully my hearing didn't fail, according to DLINK, the router log dhcp6_ctl_authinit: failed to open /var/etc/dhcp6cctlkey means the router did not receive any ipv6 address, hence the 'error'

kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

kon_sg

Home Networking Expert

 • 

804 Messages

2 years ago

After putting the router to "link local" for half-a-day, went to tinker with it again, and ipv6 is ALIVE again!

 

If I don't guess wrongly, I will get a call from Starhub soon...

Tomaz

Respected Advisor

 • 

61 Messages

2 years ago

Finally, it is working this evening!

Take 5 days to rectify the problem!

 

 

Get Started

Get Started