T

2 Messages

 • 

2 Points

Sat, May 1, 2021 11:42 AM

Internet Not working after Relocation

I had my internet relocation done on Thursday 28th April, its been 48hrs+ and the internet is still not activated.

Calling 1633 has been a hellish experience so far as they just keep on reading the same answer over and over again and not providing any concrete updates.

Anyone in this community can help to direct this to the required technical support who can help to fix this issue or guide on how to reach the correct people who can fix this problem.

Carla_P

Moderator

 • 

5.4K Messages

 • 

3.2K Points

5 m ago

Hi @tikna17, I'm sorry for the inconvenience this has caused. Kindly contact our Customer Support via Facebook Messenger by clicking the link below so they could escalate your concern to the relevant team. Thank you. 

2 Messages

 • 

2 Points

@Carla_P 

i have contacted starhub support via messenger, called hotline multiple times, spoken to techs who came for installation, no one has any clue on why this is not working.

i fail to understand why a simple relocation is having so many issues.

FYI its been 4 days since internet is not working.

189 Messages

 • 

187 Points

You sure this has nothing to do with netlink trust?

Carla_P

Moderator

 • 

5.4K Messages

 • 

3.2K Points

As per my colleague, they have already escalated your case to the relevant team. You may follow up with them via Facebook Messenger for further assistance. Once again sorry for the inconvenience. 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

Get Started

Get Started