Skip to main content
famasutika

Honored Contributor

 • 

27 Messages

Mon, May 26, 2014 9:00 AM

Intermittent Disconnection on my 100Mbps Fibre and Wireless Broadband

Encountered intermittent fibre and wireless broadband disconnection with my iPad and laptop.

 

Disconnection happened during the normal access period, and get connected after a short while (30 secs - 1 min), but router and wireless indicators shown as active/functioning.

 

Any idea what could have happened to my fibre broadband and/or wireless access?

 

It's getting more frequent nowadays and it's very annoying.

 

 

Responses

KaiBoon

Hub Master

 • 

9K Messages

6 years ago

Do you encounter any disconnection on wired connection?

========================================
Home is where the ♥ is
famasutika

Honored Contributor

 • 

27 Messages

6 years ago

Don't have the chance to verify for wired broadband as there were brief disconnection normally which lasted for 30 seconds to 1 minute.

Furthermore, I don't have any wired connections, hence unable to test.

KaiBoon

Hub Master

 • 

9K Messages

6 years ago

Did you notice what is the LED status of the ONT and Home Gateway during the disconnection? Does the connection comes back automatically?
========================================
Home is where the ♥ is
famasutika

Honored Contributor

 • 

27 Messages

6 years ago

Hi KaiBoon,

Sorry for late response.

Not sure about ONT, but my Home Gateway device LED was lighted up.

Are you able to verify at backend if disconnection was reported instead?
famasutika

Honored Contributor

 • 

27 Messages

6 years ago

I've already posted my query at http://bit.ly/StarHubQuery. 

 

Hopefully someone from Starhub will revert soon.

KaiBoon

Hub Master

 • 

9K Messages

6 years ago

Sure. The Customer Service Team will assist you further on your issue. If there is anything that you require my assistance, you can approach me here.
========================================
Home is where the ♥ is

Get Started

Get Started