Skip to main content

Esteemed Commentator

 • 

6 Messages

Mon, Jun 26, 2017 6:00 AM

Signal Not Found

I keep getting this message after watching tv for a few minutes. 

SIGNAL NOT FOUND.
Please check that your set-top box is properly connected to the cable point. If the problem persists, please power Off and On the set-top box from the main power supply.

 

When the problem first started, it was after a few minutes of watching tv. Then it improved... i.e. The message appears after about watching tv for 30 minutes or so. I followed the instructions, disconnected the cable and re connected the cable from the wall to the set-top box. And I even bought a new tv cable... thought that it will solve the issue. But the problem persisted. I still get the same error message after watching tv for about 30 minutes. 

Responses

eric3743

Grand Guru

 • 

4.4K Messages

3 years ago

You can contact the HOTline 1633 to TV support to check on your connection at their end.

 

Alternately you can write to forum staff to assist you on this matter.

Do PM (private message) forum staff to look into your case on this matter.

On top right next to your name click on the Icon and select the Message icon.

As in email format, select >> Compose New Message

In the *Send to; forum staff >>  Amy_Law, Jolene_L

Please submit and provide with the following information;

Registered subscriber Name, NRIC/FIN number, contact, email.

 

If there is a splitter between the Cable point at the wall and the TV Set-top box, do remove it.

 

 

i am not starhub staff &or related to.

Get Started

Get Started