Skip to main content
VKSG's profile

Esteemed Commentator

 • 

13 Messages

 • 

8 Points

Mon, Jan 18, 2021 2:01 AM

Setup box lost connection error code 2003

Am getting Setup box lost connection error code 2003 on my TV. Rebooted set top box but to no avail. What should I do?

Responses

Carla_P

Moderator

 • 

3.5K Messages

 • 

1.4K Points

a month ago

Hi @VKSG, I'm sorry to hear that you're having issues with your set-top box. Please ensure that all connections and cables are tightly secured in their correct ports and then power off all devices (ONT, Set-top Box, TV) and power on one by one in the following order starting from the ONT to see if the issue persists. 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

Esteemed Commentator

 • 

13 Messages

 • 

8 Points

Same issue. Problem persists

Carla_P

Moderator

 • 

3.5K Messages

 • 

1.4K Points

In this case, I highly suggest that you send a message to our Customer Support via Facebook Messenger by clicking the link below as this will need further technical assistance. Apologies for the inconvenice. 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

Get Started

Get Started