X

191 Messages

 • 

189 Points

Wed, May 26, 2021 2:00 AM

Packet drop rate 15% according to tv+ box

Strangely, i'm not having any internet issues, it has something to do with the servers.

Carla_P

Moderator

 • 

5.5K Messages

 • 

3.2K Points

5 m ago

Hi @Xillvion, is your TV+ box experience getting affected by the packet drop? 

191 Messages

 • 

189 Points

@Carla_P  The number dropped to 0.2%. Maybe? The hotstar app is buffering a bit on a 1 hour video, but can't tell if it's their servers having issues. Some tv channels have issues where it makes weird sounds and artifacts, for a few days now.

(edited)

191 Messages

 • 

189 Points

By the way, it would be really difficult to get the ONT looked at, if anything something's wrong with it. My parents are the ones that is subscribed to the service, they only watch online videos so they won't notice a thing.

Carla_P

Moderator

 • 

5.5K Messages

 • 

3.2K Points

Please try to reboot both your ONT and set-top box. Just to check, what RSSI value do you get?

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

191 Messages

 • 

189 Points

@Carla_P RSSI? I'm using the Linksys EA8100 via ethernet and did check other channels, they weren't having this issue.

When I rebooted the ONT, I noticed it didn't take very long to boot up, I previously said it took 4 minutes to do so but I guess it's the server caching system.

Also, the latency value becomes extremely high at times, but it doesn't seem to affect the tv+ box at all.

191 Messages

 • 

189 Points

@Carla_P Checked this morning, used the timeshift feature, looks like it's the live tv servers (On-net mode)

Mediacorp channels are fine.

(edited)

Get Started

Get Started