Skip to main content
hidayati

Respected Commentator

 • 

4 Messages

Wed, Jun 7, 2017 7:00 AM

No longer able to record nor switch to SmartTV on GX-SH435EH w myPassport Ultra 1TB

It has been a smooth sailing year or so that we have been able to record, view and switch to smartTV. However, the storage device suddenly is not recognized by the set-up box even when the device lit up. Plugging out and pluggin in back the device does not work, not even restarting the whole set. Even though the storage device has been reformatted, it is still not detected. The message with header "USB Storage Device Not Available" and content "Access to Media Centre is not available". To add on, we have been billed and paying the subscription. Do advise.

 

Thanks and Regards.

Responses

Accepted Solution

Amy_Law

Alumni (Retired)

 • 

3.3K Messages

3 years ago

I see.  Thanks for the clarification. 

 

You'll need to format the hard disk via your set top box. Please switch off all your devices (ONT, router, set top box) for at least 10 seconds and then switch them on one by one.

 

Do attach the hard disk to the set top box thereafter after try re-formatting the device from there.

 

If you're unable to, send me your NRIC/FIN number, contact number and e-mail via Private Message and I'll be in touch. 

- Amy
Amy_Law

Alumni (Retired)

 • 

3.3K Messages

3 years ago

Hi @ hidayati

 

It may be that the external hard drive is faulty. Have you tried reformatting it?

- Amy
hidayati

Respected Commentator

 • 

4 Messages

3 years ago

Hi, i've reformatted it - detectable via computer and tried again to the set up box. thanks.
hidayati

Respected Commentator

 • 

4 Messages

3 years ago

urm. i tried but it's not working. that's what i mean.
Amy_Law

Alumni (Retired)

 • 

3.3K Messages

3 years ago

Glad to hear it's working fine now. 

- Amy
hidayati

Respected Commentator

 • 

4 Messages

3 years ago

Thank you! It worked! ^^

Regards.
SofiaYusof

Alumni (Retired)

 • 

841 Messages

3 years ago

That's great! Thank you for the update and have a great week ahead. - Sofia

Sofia

Valued Commentator

 • 

2 Messages

6 months ago

This solved the exact same issue! Thanks.

 

However, unfortunately I had to erase the hard drive. I'm wondering if I knew your method, I might not have to erase the hard drive.

 

Today, StarHub technician came to my home, and he pointed out WD hard drive is faulty. We erased the HD in different format, Macintosh, NTFS, DOS32, etc. Nothing worked. He couldn't help but recommended for me to bring it to WD service center.

 

He said to me that my case was the first time, and he couldn't figure out the root cause. I hope such technical issues and solutions posted here are broadly shared within StarHub technicains network!

Jolene_L

Community Relationship Manager

 • 

984 Messages

6 months ago

@Toshi_i Thank you for letting us know that the method works. This is exactly what the purpose of Community is for - to share solutions and solve problems that you face with your StarHub products and services. We're glad you found the solution here.

 

Just curious, what made you come to Community to search for the hard drive issue? 

 

Thanks! -Jolene 

-Jolene 

 

Some of my posts are unofficial and may contain personal opinions which may not represent the positions and opinions of StarHub.

For account related matter, please seek help from our Customer Service team via Facebook Messenger.

For urgent matters regarding the safety of our members or the security of the platform, please email us at community@starhub.com.

Have a good idea? Tell us at our Ideas Exchange!

Valued Commentator

 • 

2 Messages

6 months ago

Because the StarHub technician couldn’t fix it, and I searched on internet, and found this discussion thread.

Get Started

Get Started