Skip to main content

New Commentator

 • 

1 Message

Sun, Jan 6, 2019 5:00 AM

Fibre TV not working

My fibre TV is not working. It shows "IP address not assigned. Unable to obtain IP address". Reboot many times also same error. Reboot ONT also same problem. Wifi is working fine. Call 1633 but wait forever for customer service to pick up. Really unacceptable! Please follow. Up ASAP! 

Responses

peterlivadas

Administrator

 • 

132 Messages

2 years ago

Hi Alvingoh09, we would appreciate if you could PM us an image of the error and your details (Registered Name, Registered Mobile Number and Hub ID/Email Address) >> HERE << to assist you further. Thank you.

New Commentator

 • 

1 Message

2 years ago

RESETTING doesn't work , pull downwards fibre cable [yellow] from Terminal Point and take out.

Put back slowly and push it in ,it should work.

Do this if after you off and on ONT and Set-Top and that don't work.

GOOD LUCK

Honored Commentator

 • 

9 Messages

2 years ago

i even had the tech come down to my place 3 times and yet still have not solved the problem !! on the third visit, they said will send a SENIOR TECH to resolve the problem ... but all he did was just replaced the box also !!??

everytime they come down , they just replace the tv box and off they go.

when they plug in the new tv box, it works ... but after about 15 to 30 mins later, its back to "no ip address assigned".

my subscription has been down for a week and after 3 visits and 3 box changes, still not solved !!

Honored Commentator

 • 

9 Messages

2 years ago

hhow long did it take for SH to solved your problem ? how many times did they replaced the tv box for you ?
Amy_Law

Alumni (Retired)

 • 

3.3K Messages

2 years ago

Hi SCY

 

I understand your TV issues have not been resolved. Let me have your registered name, contact number, affected service address or number and Hub ID / email address for verification by clicking the red words bracketed by the arrows here > via Private Message < so I can check on this for you. 

 

- Amy

Honored Commentator

 • 

9 Messages

2 years ago

just an update, my tv problem finally solved after 7 days.

 

tv came up at night about 9pm +.

 

SH said it was some issues with their system at their end.

 

however, it appears that my tv problems are my fault - as depicted by the bill i just received.

 

I am being charged for service transport and also a full month of Tv subscription although i was only watching a special channel with a black screen with rotating words like " no signal" and "no ip address assigned" for a whole week.

 

i also found out my VOD channels are also showing "no signal found" when my family members tried to catch up on the missing week of tv programmes.

 

I guess this is all my fault so i have to accept it ?

StarHub

Customer Service

 • 

397 Messages

2 years ago

Hi SCY

 

I understand your frustration amidst all this, and would like to highlight that the relevant teams are already reviewing your concerns as of now.

 

Please drop me a PM by clicking the words bracketed by the arrows here > via Private Message < once you've received your April's bill and we'll review the matter again, if required. Thank you. 

 

- Jackson

New Commentator

 • 

1 Message

a year ago

@SCY

 

Able to share publicly what happened since then and whether this issue has been resolved?

 

I am at my aunties house right now and encountered this issue. They mentioned technician came down once and was able to watch, and today this happened again.

 

Did a quick Google and saw so many cases of "unable to obtain an IP address", since 2018. Can't believe Starhub didn't clean this up by now...

Screenshot_20190406-124314.png

 

 

Honored Commentator

 • 

9 Messages

a year ago

after 5 days and 3 tv box changes, the last technician finally said that
the problem was with their back-end.

so i was told to wait another 2 days before they resolved the issue at
their end and then my tv was back up again.

but initially after coming back on, it still hung a couple of times which i
still had to reboot the system again.

the thing is that SH does not diagnose what the problem is .... just go for
the simple fix of replacing the box ... which obviously did not solve the
problem.

waste everybody's time.

#- Please type your reply above this line -##


Virus-free.
www.avg.com

<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
Lyn L

Community Manager

 • 

643 Messages

a year ago

Hi ST11, please PM us the subscriber name, registered Hub ID / email address, service address and mobile number by clicking >> HERE, we’ll arrange for assistance. 

New Commentator

 • 

1 Message

a year ago

im experiencing the same problem [unable to obtain an IP address] with my fibre tv,

please help to resolve asap ,thanks

Lyn L

Community Manager

 • 

643 Messages

a year ago

Hi surfer88, I've responded to your PM. Thank you.

Senior Commentator

 • 

3 Messages

a year ago

On Thursday 9 May 2019, your starhub guys came to install starhub fibre tv. However, there was an error no "No IP address assigned".

On Friday 10 May 2019, another starhub guy came to try to rectify the problem. However he could not solve the problem and told us to wait for Starhub call

We do not have access to Starhub TV ever since Thursday and switching to your fibre tv. 

I have already restarted the Set-Top Box 10 minutes after I switch on the Optical Network Terminal (ONT). 

We tried calling the hotline but nobody is helping us.

Get Started

Get Started