Skip to main content
S

2 Messages

 • 

2 Points

Mon, Dec 28, 2020 4:00 AM

Daniel

hi, i need help with my Fibre TV Samsung GX SH530IP set top box. It responds very slowly to the remote. I have tried powering on and off, and rebooting the set top box, ONT and router. But nothing changes, and problem still persists. Thanks.

Responses

Carla_P

Moderator

 • 

3.5K Messages

 • 

1.4K Points

2 months ago

Hi @SHdaniel, sorry for the inconvenience this has caused. Have you tried to change the batteries of your remote? Also, do you have more than 1 set-top box to test the remote? 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

2 Messages

 • 

2 Points

2 months ago

Yes, I have tried changing batteries on the remote and its the same. No i do not have another set top box to try. There's always a delayed response after pressing the channel number. Thanks 

Carla_P

Moderator

 • 

3.5K Messages

 • 

1.4K Points

In this case, please send a message to our Customer Support via Facebook Messenger by clicking the link below so they could further assist you. Thank you. 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!

Get Started

Get Started