JT1's profile

Esteemed Commentator

 • 

18 Messages

 • 

12 Points

Sun, Mar 14, 2021 5:31 AM

Starhub TV+ cannot access local channel

HELP! I recently upgraded to TV+, the only complaint I got is I cant access the local channels (Channel 5). I called Starhub, followed the instructions to turn-off and reboot but nothing worked. I even gave them the screen shot of the set-up and promised that they will resolve it in 24hrs, but after 4days, still an issue. I called again today and there is now a voice instruction that if it rebooting fials, i need to return the box for a 1-for-1 exchange. REALLY Starhub??? Upgrading is a BIG mistake....

   

Accepted Solution

Carla_P

Moderator

 • 

5.4K Messages

 • 

3.2K Points

7 m ago

Hi @JT1, sorry for the inconvenience this has caused. Please be informed that to enjoy free-to-air channels, you will need your StarHub TV+ Box connected to a StarHub Broadband and a StarHub Smart WiFi router or StarHub Broadband with a Linksys router model, EA7500v2 or EA8100. 

JT1

Esteemed Commentator

 • 

18 Messages

 • 

12 Points

@Carla_P The TV box is wired to the Linksys EA8100 router, i have also updated the firmware, still no local channels. Now im patiently waiting for Starhub to fix it, they promised to call... now 5 days and counting

JT1

Esteemed Commentator

 • 

18 Messages

 • 

12 Points

finally managed to fix it, but i have to reset my EA8100 back to factory settings and set it up again ... haiz, if only Starhub support told me this on day 1, i could have fixed it sooner.  

Carla_P

Moderator

 • 

5.4K Messages

 • 

3.2K Points

I'm genuinely sorry for the inconvenience this has caused. We thank you for your continued support for StarHub. 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!
JT1

Esteemed Commentator

 • 

18 Messages

 • 

12 Points

I do hope Starhub Tech Support Team can do a better job next time. I browsed around and I saw this problem is quite common.   

Carla_P

Moderator

 • 

5.4K Messages

 • 

3.2K Points

We are genuinely sorry for all the trouble this unpleasant situation has caused you. Meanwhile, we thank you for taking the time to share your thoughts with us today. It is through your feedback and comments that we identify areas that need improvement on our end. Thank you! 

~ Carla

 

 

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Some of my posts, opinions and views here do not reflect my position and StarHub's opinions. 
For account related matter, please seek help from our Customer Service team via Facebook Messenger.
Have a good idea? Tell us at our Ideas Exchange!
mrlim17

Valued Contributor

 • 

24 Messages

 • 

13 Points

7 m ago

@JT1, is your issue solved permanently? I have problems watching all the live channels, including the local channels. Need to reboot the whole setup every few hours. Else plenty of lags, and frozen screens.

JT1

Esteemed Commentator

 • 

18 Messages

 • 

12 Points

Yes, local channels are available now.

What I did was to reset my router (press and hold the Reset button on the back panel of the Linksys EA8100 for about 10 seconds).

I do have to set-up the router again after that - assign new network name, passwords, etc. Took me around 30mins.   Step 6 onwards on this guide -->https://www.linksys.com/sg/support-article/?articleNum=293973

I also noticed previously, my Service status - STB mode was "Off-Net" now its "On-Net"

mrlim17

Valued Contributor

 • 

24 Messages

 • 

13 Points

our problems seem to be different. my box is showing "On-Net", but the quality of the transmission is very bad. Frozen screen, high pitch screeching sound, huge lag etc. Happens every few hours. Only solution is to reboot the ONT / Router / Set-top box. 

I would like to know if you are experiencing quality issue with the transmission.

btw, only happens to the live problems. Netflix and Disney+ are all ok, so don't think it is network issue. suspect problem with their set top box.

for further info, I have changed ONT, Router and Set Top Box once already.

Esteemed Commentator

 • 

14 Messages

 • 

8 Points

Hi,

I had the same issue for the past 6 days after recontracted. The technician came this afternoon and connected both the TV+ set-top boxes (I have 2 TVs) through the network switch linked to the Nokia Beacon router. There was some lag as well as screen frozen.  After he left my Internet and WiFi totally broke down.  After repeated tries I then switched back to the Linksys EA7500v2 router and everything was restored.

The Nokia router cannot support the traffic so only use the 2 models of Linksys routers as shown in StarHub website. Take note that you must not connect all the LAN cables to the network switch as this will clog up the traffic and create a lot of interference. Connect 1 or 2 LAN cables to the Linksys router and 1 or 2 to the network switch. I believe this will work so now I am monitoring closely to confirm that all the horrible issues will be resolved. 

Take note that the STB Mode (set-top box) Information when accessed from  "My Account" settings from the main menu must show 'On-Net" and not "'Off-Net' and make sure that this set top box must be connected to the 'Ethernet' or 'Wire Network" and not WiFi.

Good luck!

Esteemed Commentator

 • 

14 Messages

 • 

8 Points

Sometimes it shows "On-Net" but still have issues because it is connected via WiFi. You need to connect the LAN cable of the TV+ set-top box to the router directly or connect to the D-Link network switch. After that when you check the Internet connect on the TV then it will show "Ethernet". That is to say do not connect your TV via WiFi as the data transmission will be very slow.

1 Message

 • 

1 Point

7 m ago

Hi @JT1,

I've been facing the same issue on and off and have been increasingly frustrated with Starhub's decreasing standard in customer service and support. Been checking out this GreenR Community and found your post. 

Just wanted to drop a message here to say thanks! Your post and follow up messages have been very helpful! I just reset my Linksys EA7500 v2 and now I can finally view the free to air channels again. 

Starhub support is supposedly due to call me back at 7pm tonight (not pinning high hopes on that) but your help has been way more helpful. Thanks again!

JT1

Esteemed Commentator

 • 

18 Messages

 • 

12 Points

WELCOME! happy to help and great to know that this solution worked for you .

FYI, StarHub did call me yesterday to follow-up, a week after i reported the issue. In fairness to these guys, they must be having a tough day answering very unhappy customers.

I hope StarHub should fully test the system and make sure its backward compatible before they roll it out. I did ask the sales person who did my recontract if my EA8100 will work with the system and she assured me that it will...   

5 Messages

 • 

5 Points

For the Free to Air channels, only using the 3 Starhub routers are compatible. If you used other router (brand or model), you will not be able to watch the Free to Air channels. The STB mode will show as "off-net".

I was using the Linksys EA7500 router with the new TV+ box. My home Wi-Fi was badly affected and surfing the net on my home computer was lagging. This has never happened when i have the old set-up box.

I bought a new router (bad choice) and it did help with my home Wi-Fi situation but now I cannot watch the Free to Air channels. 

Really a shitty TV+ box by Starhub.

Esteemed Commentator

 • 

14 Messages

 • 

8 Points

Hi,

I had the same issue for the past 6 days after recontracted. The technician came this afternoon and connected both the TV+ set-top boxes (I have 2 TVs) through the network switch linked to the Nokia Beacon router. There was some lag as well as screen frozen.  After he left my Internet and WiFi totally broke down.  After repeated tries I then switched back to the Linksys EA7500v2 router and everything was restored.

The Nokia router cannot support the traffic so only use the 2 models of Linksys routers as shown in StarHub website. Take note that you must not connect all the LAN cables to the network switch as this will clog up the traffic and create a lot of interference. Connect 1 or 2 LAN cables to the Linksys router and 1 or 2 to the network switch. I believe this will work so now I am monitoring closely to confirm that all the horrible issues will be resolved. 

Take note that the STB Mode (set-top box) Information when accessed from  "My Account" settings from the main menu must show 'On-Net" and not "'Off-Net' and make sure that this set top box must be connected to the 'Ethernet' or 'Wire Network" and not WiFi.

Good luck!

Get Started

Get Started